1

As a new user to Linux I decided to throw an Ubuntu 22.04 operating system on my old HP Compaq 6005 Pro MT PC. It has a 4 GB RAM, an AMD Athlon II, and using an SSD in AHCI mode. I tried Mint OS and now I'm trying Ubuntu 22.04 Desktop.

After finishing all of the steps it got stuck on detecting file systems in the case of Ubuntu or creating file system on Mint OS. Install source USB stick Trget to install SSD SanDisk 128 GB as a main boot, no dual boot.

photo of the problem

2
  • What's on your existing disk? Anything you need? If not, then just remove all existing partitions before you begin. Also: check your motherboard firmware is up-to-date before you start with Linux. Often helps. Jul 21, 2022 at 11:12
  • it seems the fault was from the source image on the USB disk i changed the USB stick and burnned the iso into another disk solved the stuck problem as my answer above Jul 21, 2022 at 11:35

2 Answers 2

1

Using a different USB stick as installer source somehow worked fine and I had no problems installing Ubuntu. It's running perfectly now. I used Mint OS because the disk that I used as installation media was too small for Ubuntu.

If anyone has the same problem, please burn your Ubuntu ISO on another USB stick or DVD and it should work fine and install fine like it did in my case.

3
  • Next time try validating the boot media before starting the installer (this should happen automatically), to be absolutely certain that the files are as expected. Jul 21, 2022 at 12:20
  • the check was good and with no errors in balenaEtcher that is why i had no idea it was still faulty source Jul 21, 2022 at 12:37
  • Interesting. The log seems to show a device giving an error which might have confused the installer. Glad you made it work Jul 21, 2022 at 17:03
0

This happened to me while trying to boot from a usb drive with the Ubuntu 22.24 installer, but from Windows, by pressing Shift while asking the OS to reset (Start key -> Reset). This was the procedure sugested here for exmple, to make the pc boot from the usb drive after the restart. Instead, I went to the Bios and changed the boot order to boot from the usb drive first, and that solved the problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .