I'm running Ubuntu 22.04 LTS (Jammy Jellyfish) with xfce4. Since I have upgraded to this version, my Super L shortcut for the whiskermenu appears to be broken. Pushing the Super L key correctly opens the whiskermenu, but releasing the key will also close it again. This is obviously not intended behaviour.

I have tried to change the shortcut to other keys and Super R for example works like a charm. I can also press the Super L key quite long (a second or so), then, releasing it will not again close the whiskermenu. What is so special about Super L? Do I have to remove all shortcuts containing a Super L + *? How can I fix this?

Thank you! <3

  • 22.04 added a little program to autorun, which binds Super L to Ctrl-Escape, to allow using it as a shortcut for the Whisker menu without breaking other shortcuts containing Super. You could disable it. Jun 14, 2022 at 6:42
  • @HolyBlackCat Yes! This was exactly the problem! Thank you so much! =] If you convert it to an answer, I will make it the accepted solution.
    – kumzugloom
    Jun 14, 2022 at 6:52

1 Answer 1


Settings -> Session and Startup -> Application Autostart -> Bind Super Key = off.

Xubuntu 22.04 adds a sneaky program to autorun (xcape), which binds Super L to Ctrl-Escape, supposedly allowing it to open Whisker menu without breaking other shortcuts involving Super.

It probably interferes with the way you set this shortcut yourself.

  • Would be good if you could be more specific about this "sneaky program". Is it xcape?
    – vanadium
    Jun 14, 2022 at 7:12
  • @vanadium In the settings it's named Bind Super Key. Seems to call xcape, yes. Jun 14, 2022 at 7:13
  • 1
    Would be good to add this to the answer (and correct the typo on the last line in the mean time).
    – vanadium
    Jun 14, 2022 at 7:24
  • @vanadium Done. Jun 14, 2022 at 7:27
  • Thanks! I upvoted already before ;)
    – vanadium
    Jun 14, 2022 at 7:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .