0

Before the update, pressing Ctrl +; on Google Spreadsheet or Libreoffice displayed the date. Currently, the underlined e is displayed. Does anyone know how to fix it so that the date is displayed?

Underlined e is displayed

2 Answers 2

0

Launch the tool "ibus-setup". On the tab "Emoji", disable - or change - the keyboard shortcut for Emoji annotation.

1
  • Thank vanadium. I was able to fix the problem by disabling emoji in ibus-setup.
    – Chiro-suke
    Jun 14 at 12:18
0

The correct shortcuts for both LO Calc and Google Sheets is

CtrlShift: to insert the time

and Ctrl: to insert the date

In both cases, it's the colon key that is pressed.

It may be necessary to format the cell appropriately.

This was tried in both cases on a fresh instance of 22.04 LTS

enter image description here

1
  • I tried this,but the situation didn't change.
    – Chiro-suke
    Jun 14 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.