Normally in whatever editor:
Ctrl+Shift+left is used to select the word to the left of cursor
Ctrl+Shift+right is used to select the word to the right of cursor

Suddenly (after testing many keyboard shortcuts), it stopped working, even in file manager windows, terminals, browsers address bar, etc.

Probably after setting a keyboard shortcut using the combination ctrl+shift+arrow the system shortcut to select text is deleted even after removing the shortcut tested.

For example, lets say my cursor is here:

some exampl|e text

I want to be able to highlight "exampl" when I press Ctrl+Shift+left

But when I press the combination nothing happens.

Where can I change this type of shortcut?
In system keyboard options there is no shortcut for text selection.

  • These should work in a text editor or word processor. Please edit you question and add information about which apps have this problem?
    – user68186
    Jun 8, 2022 at 21:04
  • In any editor, even in caja windows, it is certainly a problem in Ubuntu.
    – danilo
    Jun 8, 2022 at 21:09
  • I can't reproduce your problem in Ubuntu 20.04 -> gedit and LibreOffice Writer.
    – user68186
    Jun 8, 2022 at 21:11
  • It stopped working, something changed, where can I change this type of shortcut?
    – danilo
    Jun 8, 2022 at 21:12
  • "Something Changed" is impossible to troubleshoot. If you can't tell me what changed in your computer, I can't tell you what to do. Nothing changed in my computer. You may want to file a bug report.
    – user68186
    Jun 8, 2022 at 21:51

2 Answers 2


I had a similar problem: Shift + Ctrl + left (pressed in that order) worked but Ctrl + Shift + left didn't. I can't be sure it's the same as yours with the info you provided. But just in case...

I'm using Gnome and it turns out I enabled the "Locate Pointer" feature (highlighting the pointer's location with left Ctrl, Gnome Settings -> Accessibility -> Pointing & Clicking -> Locate Pointer). Turning it off solved my issue.


I had this problem and solved it by restarting my computer.

Now the Ctrl + Shift + Arrow keys are working as normal.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .