1

I know this topic has came up multiple times but none of the solutions I have seen so far have worked for me.

I want to connect to my fritz vpn but when I go to add a new vpn connection and press "add a vpnc connection" and fill out my details the "Add" button remains blank It doesn't matter what I put in each box, it always remains blank. Here is a gif showing the problem: gif of problem

I have the following packages already installed:

  • network-manager-openvpnnetwork-manager-openvpn-gnome network-manager-pptp network-manager-pptp-gnome network-manager-strongswan network-manager-vpnc network-manager-vpnc-gnome pptp-linux

Interesting note: As you can see in the GIF, the Add button briefly lights up when you fill the "Group name" box

2
  • 1
    Does this answer your question? Can't add Cisco Compatible VPN (vpnc) on Network Manager (Ubuntu 22.04) If the above link answered your question please click the "Yes" option to the right of "Does this answer your question?" in the light blue banner above your question.
    – karel
    May 30 at 13:27
  • I am voting to close this question as the OP says in his/her/their answer, it is a duplicate.
    – user68186
    Aug 2 at 14:22

2 Answers 2

0

This is a duplicate question of:

Can't add Cisco Compatible VPN (vpnc) on Network Manager (Ubuntu 22.04)

So it turns out this is probably a bug in the gnome interface and the accepted answer of the question linked above fixed my problem.

0

Before filling out any of the fields on the initial screen, click the advanced button. Provide a tunnel name i.e. tun1 and select your other options.

Click "Apply".

Fill out the initial page with the group id being "0". The add buttton should become active and allow you to save.

One note: You will not see the vpn created in the gnome interface of network manager, but from the system top bar it should be there.

Menu Bar

Not the answer you're looking for? Browse other questions tagged or ask your own question.