0

Can anybody help to resolve LAG?

Ubuntu 22.04. Windowing X11. Nvidia gtx 1050 ti. AMD 6core. Ram 32gb. Libreoffice 7.3.3.2 installed from repository.

Having some major issues with LO 7.3.

  • no fonts show in dropdowns (solved by switching to X11)
  • no offline help (solved by installing a new browser, slimjet)
  • cannot access files anywhere other than /home
  • sever lag during data input and scrolling

The worst is the LAG. About 1 second in Writer, many seconds in Calc, cannot scroll large files.

In prior years, I solved this by deleting libreoffice-gtk3 and replacing with libroffice-gtk2. But for Ubuntu 22.04, -gtk2 is gone.

In the LO forum, someone commented the problem is not LO, but stems from the distro packager.

I have tried the LO 7.3 Snap and TDF releases. No improvements.

btw, command 'free-h' returns the following...

               total        used        free      shared  buff/cache   available
Mem:            31Gi       2.7Gi        25Gi       421Mi       2.6Gi        27Gi
Swap:          979Mi          0B       979Mi

Any ideas?

3

1 Answer 1

-1

Solved...by deleting Ubuntu...replaced with Pop!_OS.

2
  • You know that Pop!_OS is essentially Ubuntu?
    – Aethralis
    Aug 7, 2022 at 15:10
  • Yes. But Ubuntu 22.04 is full of bugs and problems. The lads at Pop have resolved them all to make Pop work perfectly.
    – rob grune
    Aug 9, 2022 at 1:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .