0

I've just updated and first thing I check has stopped working. It's an HP EliteBook 820 G2 and I updated from Impish 21.10. Can anyone suggest fixes or troubleshooting?

I tried editing the settings to toggle scrolling and tap to click on and off. I rebooted afterwards. No joy.

Edit 20220515 (morning): I just turned my laptop on again for the first time since originally posting this and both functions are working. No idea why. I haven't changed anything. Maybe it just needed a rest after the update. (:

Edit 20220515 (evening): The problem is back again! Totally unpredictable and won't be remedied by reboots. I run Unity and switching between that and GNOME does nothing. Very, very annoying. If I log in to GNOME Classic then two finger scrolling suddenly works but tap to click doesn't. I can turn scrolling off in settings and it stops working. It only starts again if, after I turn it back, I also toggle tap to click! This is cray.

1

1 Answer 1

0

Go to Mouse and Touchpad and on Device select SynPS/2 Synaptic TouchPad or something similar. There you should have a tab Touchpad where you can select Scrolling mode and Tap touchpad to click.

In this image you can see the options (I have Tap touchpad to click deactivated, but you can activate it yourself of course)

enter image description here

2
  • 1
    Thanks for the suggestion. I've tried those settings many different ways and they don't change anything. May 14 at 11:06
  • Please edit your question in order to add things you have tried so others are aware of that just by reading your question.
    – Natan
    May 14 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.