3

I installed Ubuntu 22.04 (normal install on hardware) soon after it was released. It came with LibreOffice 7.3.2.2.

The problem is that the keyboard shortcut Ctrl+; doesn't insert the current date into a cell anymore. Instead, it enters an underlined "e", which turns out to be a starting point for inserting emojis. If you enter Ctrl+; then press Space, up pops a menu showing different categories of emojis:

emoji pop-up

The menu InsertDate, still shows Ctrl+; to be the keyboard shortcut, but something is clearly wrong.

Ctrl+Shift+; does insert the current time as it should.

Is this fixable, or a LibreOffice bug?

1 Answer 1

4

Ctrl+semicolon is defined as an emoji shortcut in ibus-setup, tab Emoji. You may remove it, or try LeftCtrl+semicolon to insert a date.

3
  • Thank you kindly. I removed it. Both Left and Right Ctrl+; were inserting the emoji prompt, but your solution worked nicely. May 1 at 13:15
  • Yes, LeftCtrl+; do not enter emoji only through VNC May 1 at 14:36
  • THANK YOU. That fixed it. I would point out for those not sure, that ibus preferences can be found under the KDE Menu | Settings.
    – bruce
    Oct 24 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.