8

a quick help. I just installed Ubuntu Studio 22.04 and for some strange reason Zoom client crashes on start. Not sure if it's just me or if this is a common problem across. I installed zoom client downloaded from their official website (https://zoom.us/download#client_4meeting). After installing when I open it just crashes. And no log files I could search to see what the issue could be.

Their website said version 16.04+ and above is supported. So was curious. I also did a check on all the dependencies and the only one missing is "libgstreamer-plugins-base0.10-0". I don't see it in the repository to install it separately. Not sure if this could be an issue. In one of the forums it mentioned that it's not supported by Ubuntu anymore instead to install "libgstreamer-plugins-base1.0-dev". I installed it separately but still no luck.

Zoom client version being installed: Version 5.10.4 (2845) Distributor ID: Ubuntu Description: Ubuntu 22.04 LTS Release: 22.04 Codename: jammy

0

7 Answers 7

28

Run this command from terminal and it will work fine ;)

zoom --disable-gpu-sandbox

6
  • 1
    This worked. Thanks!
    – Nick Daria
    Apr 29 at 15:52
  • 1
    This worked, awesome much appreciated. Apr 29 at 15:57
  • Is there any way to make that setting permanent?
    – Bauna
    Apr 29 at 21:03
  • @Bauna you can change what the desktop icon launches and it's arguments with kmenuedit on KDE or GNOME menu editor. This doesn't change how it launches from URLs though. Hopefully zoom fixes the issue soon.
    – Nick Daria
    Apr 30 at 1:24
  • 2
    Just installed Zoom 5.10.6 (3192) on Ubuntu. Looks to work better!!
    – morhook
    May 23 at 21:06
3

I raised a request with zoom and they acknowledged this bug and said it will be fixed in their next release 5.10.6. Expected time of release is end of May 2022.

1
  • It has already been released! Just installed Zoom 5.10.6 (3192) on Ubuntu. Thanks for this.
    – morhook
    May 23 at 21:06
3

Upgrade to latest zoom

Latest version of zoom (5.10.6 (3192)) has this problem fixed (for my machine Alienware M15 R4), but some coworkers have reported that "virtual backgrounds" option has been broken on this one. Microphones and webcams USB are not being started ok https://github.com/flathub/us.zoom.Zoom/issues/334 . Hopefully with more patches more problems will be fixed.

Old alternate solutions

If your zoom doesn't start altogether you can test if with

zoom --disable-gpu-sandbox

things get better. Another alternate solution is to use older version 5.9.6.2225. You can download it from https://cdn.zoom.us/prod/5.9.6.2225/zoom_amd64.deb

If you still are having problems read on

Even yet another alternate solution is to install via snap (as it currently writing of today the version 5.9.6.2225), but not sure when the snap will be modified:

sudo snap install zoom-client

Enjoy your travels! And hopefully you can get to your meetings on time. Always test your zoom and audio-setup with at least 5 minutes before the meeting.

0

I've used the Zoom client on both 18.04 and 20.04 and ran them with different kernels (as an attempt of solving a different problem) and every time it randomly crashed. I've also seen several people complain.

I ended up using the browser to join meetings, it works flawlessly. Maybe try that until they fix the client.

0

This is only possibly an answer if you also have an internal graphic card:

I have both an Intel internal graphics and a dedicated Nvidia card. Interestingly I only have the same issue (Zoom crashing on Ubuntu 22.04) when my Nvidia card is enabled (sudo prime-select nvidia; command works with proprietary nvidia driver). Zoom works fine with the Intel internal GPU (sudo prime-select intel).

So there could be a problem how Ubuntu 22.04 interacts with nvidia drivers (in my case the proprietary nvidia-driver-510). If you have an integrated GPU, try out Zoom with that.

3
  • 1
    Was using KUBUNTU 20.04 and zero issue with Zoom client. Upgraded to 22.10 and now have the very same crash at start up others are describing. Both on my PC and my wife's laptop (upgraded her system as well) both with nvidia but hers uses a much older driver 390.147 while mine uses 510.60.02 Neither of us had issues prior so I think it's more to do with Ubuntu OR something other than nvidia ... just my thoughts May 2 at 2:27
  • Thanks for the comment, yes then it is likely not a problem specific to nvidia 510. I've edited my post to be a little bit more clear.
    – Benjamin
    May 3 at 9:30
  • @Maligaant Menuk same situation in my case. I regret updating the client now because it was working fine before...
    – 6infinity8
    May 6 at 12:10
0

If the answers above do not help, following this steps worked for me!

To enable Disable desktop screen sharing for meetings you host for all users in the account:

  1. Sign in to the Zoom web portal as an admin with the privilege to edit account settings.

  2. In the navigation panel, click Account Management then Account Settings.

  3. Click the Meeting tab.

  4. Under In Meeting (Basic), verify that Disable desktop screen sharing for meetings you host is enabled.

  5. If the setting is disabled, click the toggle to enable it. If a verification dialog box appears, click Turn On to verify the change.

  6. (Optional) If you want to make this setting mandatory for all users in your account, click the lock icon , and then click Lock to confirm the setting.

(source) https://support.zoom.us/hc/en-us/articles/360037710871-Disabling-desktop-screen-sharing-in-meetings

0

BLUF: I was experiencing the same problem, but rebooting my workstation solved it for me.

Either clicking on a zoom link, running zoom, or running zoom --disable-gpu-sandbox would briefly open a window, but it would immediately close. Uninstalling and reinstalling zoom had no effect. Running su zoom gave me an error message involving PulseAudio being missing, so on a hunch, I rebooted. Running zoom then opened the crash reporter window, after which I was able to use zoom normally.

1
  • same thing happened to me! Next time it happens check if your nvidia driver is working correctly with command nvidia-smi .
    – morhook
    May 23 at 21:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.