4

I am using Lucid 10.04 with KDE.

When I single click on any folder in my file browser it is behaving as a folder.

I am not able to select a folder (it always opens the folder). Right now to select I am using keyboard.

How to avoid this situation?

I saw there are some posts on this and they talk about Nvidia in all those. I don't have an NVIDIA graphics card.

Any solution for this?

1
  • Sounds like dolphin options, lets wait for JanC or another kde bod to give the verdict. Nov 19 '10 at 16:57
7

For KDE

Open the System Settings from the Start Menu.Click Keyboard and Mouse Icon alt text

Now click on Mouse,and then choose Double-click to open files and folders( select icons on first click) alt text Now single click is disabled..

For GNOME

In File Management Preferences,select Doulble click to open items.To access File Management Preferences,goto Places-->Computer (or type nautilus in terminal)

And then goto Edit menu from there select Preferences..

alt text

2
  • He said he was using KDE, so he's probably not using Nautilus.
    – Isaiah
    Nov 19 '10 at 17:21
  • its not workind her in KDE neon wieh de sektop plasma
    – SL5net
    Sep 25 '20 at 5:34
3

In newer Plasma versions, the solution above does not longer work. The setting moved to:
System Settings > Desktop behaviour > Workspace

Screenshot of settings

Update Sep 2020:
Seems like it moved again, now it's in System Settings > Workspace > General behaviour
New Screenshot of the above

Or directly look for it as described in the answer of SL5net.

2
  • 1
    seems not working in KDE neon now
    – SL5net
    Sep 25 '20 at 5:40
  • Thanks, put the new path in. Sep 25 '20 at 7:32
1

In KDE Plasma 5.16.3 ist's under System Settings => Desktop Behaviour => Workspace => Double-click to open files and folders

Settings

1
  • KDE neon rebased on Ubuntu 20.04 LTS
    – SL5net
    Sep 25 '20 at 5:48
0

In KDE Neon: type Alt+Space => type "General Behaviour" => Double-click to open files and folders

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.