10

Just switched from Ubuntu 20.04 to 22.04 and realized that Document Viewer no longer open on the last viewed page and doesn't remember the side pane preference even after using the "Save Current Settings as Default" option.

when entered evince in the terminal this error message appears:

added

(evince:4680): dbind-WARNING **: 16:52:55.494: Couldn't connect to accessibility bus: Failed to connect to socket /run/user/1000/at-spi/bus_1: Permission denied

Tried:

sudo chown username:username ~/.local/share/gvfs-metadata/home sudo chmod 600 ~/.local/share/gvfs-metadata/home

which did not resolve the problem.

The bookmark option does not work either

Update
Somebody added in launchpad that it could be related to apparmor, and I've tried temporarily disabling it with sudo apparmor_parser -R /etc/apparmor.d/usr.bin.evince as suggested by the poster. And both issues were solved.

Now the question is whether it is safe to permanently disable evince profile from apparmor or wait for a software update from evince.

Kindly advise

8

1 Answer 1

0

This bug has been resolved in release 42.3. Consider upgrading Evince Document Viewer.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .