6

I'm used to the terminal hot-keys Alt+B to move forward one word and Alt+L to move back one word. However, in the new Unity of Ubuntu 12.04, this doesn't seem to work as holding Alt and pressing B instead open the Help menu.

I have been looking around, but to no avail. I was wondering if anyone else has this issue as well?

  • if you switch to terminator it will work, not a solution but a workaround – Kempe May 21 '12 at 12:31
  • Hi, I think you mean terminal right? Yes, if I switch to terminal, it'll work. Thanks :) – Vern May 22 '12 at 7:29
  • @- Vern no i meant terminator, but great that that worked to. @Jacob i do not believe that a work around is an acceptable answer, thats why i made a comment – Kempe May 22 '12 at 8:12
10

There's another way around this: you have to turn off "Menu Access Keys".

Open the terminal window, go to "edit->keyboard shortcuts" and unselect the first check box "Enable menu access keys (Such as Alt+F to open the File menu)".

After you unselect this, close and reopen Terminal and you should be able to use Alt+F/Alt+L/Alt+B to move by word.

6

After much plowing around for about a day or so, I've finally found a solution to the question. Here's how to use the key combinations:

Hold down the Super Key (on most PC systems, this is what is known as the 'windows' key) and then use ALT+B and ALT+L.

This is the way it is designed to work in Ubuntu 12.04.

Cheers, Vern

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.