3

When I run sensors I get the following output:

nouveau-pci-0068
Adapter: PCI adapter
temp1:       +6618.0°C  (high = +100.0°C, crit = +110.0°C)

atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:      +1.08 V  (min =  +0.85 V, max =  +1.60 V)
 +3.3 Voltage:      +3.33 V  (min =  +2.97 V, max =  +3.63 V)
 +5 Voltage:        +5.12 V  (min =  +4.50 V, max =  +5.50 V)
 +12 Voltage:      +11.93 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:     1283 RPM  (min =  600 RPM)
CHASSIS FAN Speed: 1048 RPM  (min =  600 RPM)
CPU Temperature:    +29.0°C  (high = +60.0°C, crit = +95.0°C)
MB Temperature:     +26.0°C  (high = +45.0°C, crit = +75.0°C)

k10temp-pci-00c3
Adapter: PCI adapter
temp1:        +22.1°C  (high = +70.0°C)
              (crit = +99.5°C, hyst = +97.5°C)

That first temperature (6618.0C) is clearly incorrect. This only started since upgrading to 12.04. I don't have a separate graphics card in the machine. (In fact I didn't think I had one at all!)

I'm trying to plot these temperatures with Munin, but having one that high makes it impossible to read the real temperatures.

Could anyone tell me how to fix this? I'm happy to just remove it altogether. I've looked in /etc/sensors3.conf, but couldn't find anything which seemed related to that particular measurement.

5

Morning,

I know this is almost a year after you asked, but I came across this question while looking for the answer :(

I have kinda fixed it doing the following:

# vi /etc/sensors.d/nouveau-pci-0068.conf
chip "nouveau-pci-0068"
    compute temp1 @/100 , @*100

This then gives me 64 instead of 6400

If you want to ignore the values then do the following:

# vi /etc/sensors.d/nouveau-pci-0068.conf
chip "nouveau-pci-0068"
    ignore temp1

You can find more info here: http://www.lm-sensors.org/wiki/man/sensors.conf

Hope this helps

  • Perfect thanks. I'm more inclined to go with the ignore option because I think even the 64 is wrong. – Alex Apr 4 '13 at 6:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.