4

Error image is clearly specifying the message.

enter image description here

3
  • I m connecting through OracleVM Virtual Box Manager version 6. Ubuntu is 64 bit Mar 17, 2022 at 19:26
  • I entered to the VM Preferences and checked off "Auto Capture Keyboard".
    – rnsanyo
    Oct 4, 2022 at 9:30
  • I had the same error on the real hardware during boot before entering the boot loader, it happened because of the failure of the memory module, and replacing the memory module fixed it.
    – nkcode
    Dec 27, 2022 at 11:33

3 Answers 3

15

Yes, I too faced this error! I was using Seed Ubuntu Machines 12.04 and 16.04. My both machines showed this error. I got it resolved by following steps:

  1. Change the processor count to 2(if 1).
  2. Enable I/O APIC in motherboard settings.

Note: If invalid settings shown below, check and resolve accordingly.

Hope it helps.

2
  • 6
    Changing the processor count alone to 2 did the trick, thank you.
    – Ziad Akiki
    Jun 12, 2022 at 9:59
  • It was also changing to two CPUs that fixed it for me. Interestingly, this error showed up after I upgraded to Windows 11, not sure if the update changed this value or what.
    – Nagev
    Oct 6, 2022 at 7:48
1

Maybe try to Check if there is any warnings on the vmbox setting, for me i had the same problem but i changed the display settings to the recommended one VMSVGA and changed the number of processors to two so try the first one

  1. also make sure you have Virtualization Technology enabled it maybe a cause for the problem
  2. change display settings to VMSVGA if did not work
  3. change number of processors to two
0

Turning off the Hyper-V Solved my issue. Hope it solves yours too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .