I need to install a newer license server on my Ubuntu 20.04.3 LTS server. The license server need the lsb package, which cannot be installed showing the error: (I use apt install lsb...)
lsb: Depends: lsb-core [...] lsb-printing ... but it is not going to be installed. When I follow the shown packages (lsb-core and lsb-printing are the first of a longer list) I come to that point: libc6-dev: Depends: libc6 (= 2.31-0ubuntu9.2) but 2.310ubuntu9.3 is to be installed
There I got stuck since 6 weeks now. For me it looks like a wrong dependency inside that libc6-dev package and I don't know how to solve that. I've even tried to download the needed packages and try dpkg -i ... but same error appears. Anything I can do now? Thanks in advance!