2

I've had this problem for X years and never found a solution the workaround has been to use Signal on my mobile and not Skype. But finally, now that I want to digitise old band practises on DAT and MiniDisc I have no choice but to use the analogue mic input.

I've narrowed down the problem to the mics being marked [off] in Alsa mixer and being displayed as [unplugged] in sounds settings. I have also have a "rear mic", which appears to be the default, I have no idea where this is or what it is, but it has never captured anything.

Alsa Mixer Pulse Audio Sound Settings

The external mic is plugged in and I'm trying to play a MD player into it.

Any ideas - I hope someone can give me a one liner as to how to switch those mics to on. Please.

6
  • Welcome to AskUbuntu, describe your OS version and machine name, does it have 'line in' or 'mic' jacks? Do you connect MD/DAT player headphone jack with 3.5 mm stereo cable to your LINE IN jack? How about using a USB DAC to capture audio, built-in LINE/MIC port is kinda cheap and never had good quality. Jan 24, 2022 at 0:58
  • Thank Sadaharus: HP Omen. Ubuntu 20.04 LTS "Mic" with a 3.5mm. I think the work around is the USB DAC - I've ordered one this morning. The mics being off though is still bugging me!
    – Studi
    Jan 24, 2022 at 14:00
  • Is this your problem? Then it was reported as a bug here And I; real novice can't do about it. But it has a little progress Jan 25, 2022 at 1:32
  • Hi thanks for that. Yes many of the issues there look familiar to me. I've changed a few config files in the past but nothing seemed to fix it and I managed to disable my features. I think I'm just going to have to wait until "Ubuntu" works out a fix or I have to get a new laptop.
    – Studi
    Jan 26, 2022 at 8:18
  • In the end I found a work around. I bought a mini usb soundcard with mic and headphones jacks. That works just fine.
    – Studi
    Feb 28, 2022 at 16:32

0

You must log in to answer this question.

Browse other questions tagged .