2

I have a Desktop. I have a usb Mic attached.dmesg suggests the device is identified and detected. However, I see no option to choose it as the input device in either settings or pavucontrol.

lsusb

Bus 002 Device 003: ID 046d:c31c Logitech, Inc. Keyboard K120
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 014: ID 08bb:2902 Texas Instruments PCM2902 Audio Codec
Bus 001 Device 005: ID 413c:301a Dell Computer Corp. Dell MS116 Optical Mouse
Bus 001 Device 004: ID 214b:7250 Huasheng Electronics USB2.0 HUB
Bus 001 Device 003: ID 31c0:1234 Generic  Mass Storage    
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

dmesg

[18421.302005] usb 1-1.4.4: new full-speed USB device number 15 using ehci-pci
[18421.412348] usb 1-1.4.4: New USB device found, idVendor=08bb, idProduct=2902, bcdDevice= 1.00
[18421.412357] usb 1-1.4.4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[18421.412360] usb 1-1.4.4: Product: USB PnP Sound Device
[18421.412362] usb 1-1.4.4: Manufacturer: C-Media Electronics Inc.      
[18421.420929] input: C-Media Electronics Inc.       USB PnP Sound Device as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.4/1-1.4.4/1-1.4.4:1.2/0003:08BB:2902.000D/input/input25
[18421.478140] hid-generic 0003:08BB:2902.000D: input,hidraw3: USB HID v1.00 Device [C-Media Electronics Inc.       USB PnP Sound Device] on usb-0000:00:1a.0-1.4.4/input2

How can I enable this? Ubuntu 21.10

0

You must log in to answer this question.

Browse other questions tagged .