1

I am planning to upgrade my current 9.04 server version to 12.04LTS server.

I've successfully backup and restore my Cacti version 8.7d to 8.7i that comes with the distribution.

However, the plugin patch installation for PIA 3.1 it is not working for only ubuntu.

Can you assist? or it's there a way to include Cacti 8.8a which is a stable version which comes with PIA 3.1 preinstalled.

regards, thomas

1

There has been a backport created for Cacti 0.8.8a for use in 12.0.4.

You can read the details about it in this Launchpad bug issue:Please backport cacti 0.8.8a-3 (universe) from quantal to precise

To upgrade your Cacti installation from 8.7i to 8.8a, perform the following commands from a terminal:

sudo add-apt-repository ppa:micahg/ppa
sudo apt-get install cacti

You should now be able to use the new Cacti Plugin Architecture.

The latest plugins can be downloaded from http://docs.cacti.net/plugins

In order to install the plugin, change to the directory where it was downloaded. The default directory for cacti plugins is /usr/local/share/cacti/plugins/

Execute the following command:

sudo tar -xvf <insert-plugin-file-name-here>.tgz -C /usr/local/share/cacti/plugins/

The newly installed plugin should now be showing up in the cacti menu Console --> Plugin Management

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.