1

sudo snap install microk8s --classic

Why does it give me this error:

Interacting with snapd is not yet supported on Windows Subsystem for Linux.
This command has been left available for documentation purposes only. 

when I use the command:

sudo snap install microk8s --classic

even though I followed all the steps from the beginning?

0
4

There's not much explanation beyond the error you are quoting.

Snaps are not supported on WSL at this time.

If you want to use snaps or if you want to have support for a desktop environment or GUI applications, you can install Ubuntu in dual-boot configuration or you can install Ubuntu in a VM like Virtual Box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.