24

When I type in LibreOffice:

/usr/dirk/documents

it is shown on the screen as

usrdirk/documents

The forward slashes around usr are gone, usr is shown in italics. Any idea which setting I have to make to get this working properly ?

4
  • 7
  • Thanks ! That is the solution.
    – Dirk
    Nov 28 '21 at 19:32
  • 4
    Note that, if you think the "slashes to convert to italics" shortcut is otherwise useful for you in general, you can "undo" the conversion in this particular instance by pressing the 'undo' shortcut (typically Ctrl-Z) right after the autoconversion is performed. This is true for all autoconversions (including capitalizations, etc) Nov 29 '21 at 18:54
  • Efcharisto Taso !
    – Dirk
    Nov 30 '21 at 22:34
37
  • Tools > AutoCorrect > AutoCorrect Options
  • Deselect option Automatic bold, /italic/, -strikeout- and underline
3
  • Thanks ! that is the setting I was looking for
    – Dirk
    Nov 28 '21 at 19:30
  • 5
    @Dirk in that case award the answer with the green checkmark :) Nov 29 '21 at 18:26
  • MSWord has (or used to?) give the opportunity to hit backspace to reject an unintended autocorrect. Does LO have something similar?
    – alfC
    Dec 3 '21 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.