I just downloaded the Ubuntu 21.10 desktop iso and use the Ubuntu startup disk creator to explode the iso into a 64gb usb removable drive. Then i tried to boot from a laptop with this usb but it does not recognize it as a bootable drive.

After this disappointed event, i used a windows 10 with a portable version of Rufus (i follow these steps) to repeat the installation in the usb removable drive of the iso. Again it failed the boot in the laptop.

I tried it with a virtualbox machine and again, it does not boot.

I tried to erased the partions in the usb drive and tried all over again. Same results.

Am i doing something wrong or the available iso just does not have a bootable partion?

Thank you in advance for any miracle guidance you might have for me.

More details

  • The bios of the laptop does not recognize the usb removable drive as having a bootable partion.
  • The laptop is an old Samsung Series 9.
  • The problem did not happen in the past. I did the same: downloaded a iso from ubuntu, used the utility to install it in the usb device, and boot from it in the laptop.
  • i loaded the default values of the bios, just in case
  • the same problem happens using a Virtualbox 6.1

I do not know what else information i can provide. This is a simple problem. Well, i will try with the 20.04 LTS iso.

  • 1
    Your description does not clearly explain what did happen in detail when you tried to boot. "It did not work" is not enough information to offer useful advice.
    – user535733
    Nov 16, 2021 at 15:30
  • 1
    Did you check with sha256sum, that the download was good? What computer is it (brand name and model)? How did you try to make the computer boot from the USB drive? Can it boot from some other Ubuntu version in a USB drive, or can some other computer boot from this USB drive? Please edit your original question to answer the questions from all people who try to help you. We need this information (otherwise we can only guess what is wrong and not give relevant help).
    – sudodus
    Nov 16, 2021 at 15:53
  • Thanks for those details :-) and yes, it is a good idea to try with the 20.04 LTS iso (it is a good idea to check it with sha256sum). - The failure in VirtualBox makes me think that the iso file is bad, because it is tested before release in VirtualBox - should work without any tweaks (if VBox is set to run Ubuntu).
    – sudodus
    Nov 16, 2021 at 20:04

1 Answer 1


After all the problem was the Fast Boot of the bios: SecureBoot (Disabled) AND OS Mode Selection (CSM OS).

Thank you all for helping me solving this mystery.

  • 1
    Thanks for sharing your solution :-) /You fixed it yourself. I don't think my that my questions and tips were helping you./
    – sudodus
    Nov 16, 2021 at 21:19
  • 1
    All answers helped because it gave some ideas, even indirectly, and forced the search for solutions. Thank you. Nov 18, 2021 at 4:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.