Usability problem, End User perspective:

Having opened an PDF in evince Document Viewer (Ubuntu 20.04 LTS), how to close via UI?

  • there is no close button.
  • even if you go fullscreen by pressing F11, the menu at right top does not have a "close" function, nor the top menu
  • ESC doesn't do the job (which would be the most expected way)
  • Q doesn't work either
  • nor does CTRL-Q, Shift-Q, CTRL-Shift-Q
  • nor F4 or Alt-F4

That's all the key combinations people are used to for closing a window or program.

So, what can I tell the average end-user about this? Guiding them through opening a shell, identifying the process and killing it doesn't instill confidence in ease of use of Ubuntu as a desktop.

screenshot of the viewer, contents removed

  • 3
    have you tried Ctrl + W? please edit your question to include the name of the program Nov 6, 2021 at 0:05
  • For most users, there IS a close button. For example, boot your old 20.04 LiveUSB and enter the "Try Ubuntu" environment, and download and open a PDF. I just did, and there is a close button. Have you made any changes to your desktop? Any add-ons? Extensions? Theme changes? If so, please detail those in your question above.
    – user535733
    Nov 6, 2021 at 1:50
  • at terminal killall -9 evince. and you could do a keyboard shortcut for it, though this will kill all instances of evince if you have other documents opened. evinced got killed at the same time. confidence? hahahhahahaha. experience.
    – pierrely
    Nov 6, 2021 at 2:58
  • 2
    @foo, I see. Either you have found a bug or something is modified in the system, even if you don't think so: What Document viewer (program name and version)? Can you upload and/or link to a pdf file that makes the document viewer behave like that?
    – sudodus
    Nov 6, 2021 at 20:30
  • 1
    @sudodus: program is evince, screenshot added; the document where this happens does contain personal data of that user. I can try and find document properties on a different machine though.
    – foo
    Nov 10, 2021 at 13:37

1 Answer 1


In my Ubuntu 20.04.3 LTS the Document Viewer alias evince can be closed

  • with the x button at the top right corner of the window or
  • with the alt+F4 keys (sometimes Fn+alt+F4) or
  • with the ctrl+w keys (thanks @totalynotanoob) or
  • via a pop-up menu when right-clicking on the title bar.

enter image description here

  • The point being this expected icon is not shown. Hence the question.
    – foo
    Nov 6, 2021 at 20:21
  • Right-click on the title bar however worked, so I accept this as the solution.
    – foo
    Nov 15, 2021 at 11:53
  • @foo, So you have not really solved the problem. Were you able to find a pdf file, that causes this problem, and at the same time is possible to publish (or maybe send to me privately)?
    – sudodus
    Nov 15, 2021 at 11:56
  • 1
    @foo, I just came across this link that might be helpful for you: reinstalling gnome-shell and updating might be a quick fix. There are also other suggestions.
    – sudodus
    Nov 15, 2021 at 16:57
  • 1
    Thank you! This issue pertains to a specific set of PDF files only, so I assume it's something about the PDF permission flags and how they are handled in evince; but above link may come in handy another time.
    – foo
    Nov 15, 2021 at 17:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .