5

Ubuntu 18.04.6 LTS

Where my power plug connects to the computer is loose, it still charges but any time I move, power is interrupted for a split second and I get a popup that tells me that the computer is charging. I get this pupup about 5 to 20 times per minues.

How can I turn off all popup messages?

2 Answers 2

8

From official info:

Hiding notifications

If you are working on something and do not want to be bothered, you can switch off notifications.

  1. Open the Activities overview and start typing Settings.
  2. Click on Settings.
  3. Click on Notifications in the sidebar to open the panel.
  4. Switch Notification Popups to off.

When switched off, most notifications will not pop up at the top of the screen. Notifications will still be available in the notification list when you display it (by clicking on the clock, or by pressing Super+V), and they will start popping up again when you switch the switch back to on.

You can also disable or re-enable notifications for individual applications from the Notifications panel.

in your case, you are probably ok with disabling Power notifications

enter image description here

PS: To open Activities overview press the Windows key. You can also get to Settings via the down-arrow at the top right.

4
  • I can't find "activities overview" anywhere. Where can I find this? In the control center I see, under "Look and Feel," "popup notifications" but there is no way to disable them. You can only select where they pop up.
    – 76767676
    Commented Sep 22, 2021 at 23:13
  • 1
    @76767676 - See edited answer. Commented Sep 23, 2021 at 0:28
  • I think maybe you have a different version than I do. I'm currently on 18.04.6 LTS for desktop. When I type in Settings I get "onboard preferences" with 9 tabs, none of which are notifications nor do I find notifications in any of the tabs: General, Winow, Layout, Theme, Snippets, Keyboard, Auto-show, Typing assistance, & Universal Assitance. If instead I type in the activities window "notifications" I'm presented with the (only) option: "popup notifications" and in this there is NO option to disable.
    – 76767676
    Commented Sep 23, 2021 at 11:10
  • 1
    I have a similar issue, trying to disable notifications from Thunderbird email client. However, the suggestion from sancho.s does not work. Despite the fact that notifications appear to be turned off, popups still appear. Commented Sep 1, 2022 at 12:20
3

The loose power connection will kill your battery, when it is connecting/disconnecting 5 to 20 times per minute. You'd better fix it, before worrying about the notification.

5
  • The cost of the repair exceeds the cost of a new computer so I'll just have to live with it until I get a new computer.
    – 76767676
    Commented Sep 22, 2021 at 23:10
  • @76767676: Consider buying a (used) docking station, just for the power connector.
    – user24582
    Commented Sep 23, 2021 at 7:24
  • I appreciate the advice but its a $180 acer and I'm not going to be putting any money into it. Any new $ would go towards a new computer.
    – 76767676
    Commented Sep 23, 2021 at 11:04
  • 2
    I appreciate everyone's advice. In the end I took the computer apart and glued the port to the computer frame so that the broken solder contact would be in contact and it seems to have fixed the issue.
    – 76767676
    Commented Dec 12, 2021 at 0:06
  • It was also a fire hazard, when the power is flickering so many times.
    – Ben L
    Commented Dec 13, 2021 at 18:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .