3

I am attempting to use the microphone port to send sound from a mixer out to ustream. My problem seems that the drivers are not working correctly. The machine can play sound just fine and everything else works perfectly.

This is a older Dell Optiplex GX60 with 4gigs of ram on board. This is a simple install for this purpose only so this machine should be able to handle what I am asking it to do for our podcast.

Is there something I can look at to see what the deal is, yes I check the sound panel to ensure the levels are up enough. Any ideas? Better sound drivers somewhere?

Thanks

1

Unfortunately we can not define the recording source for any recording application with the GNOME sound settings from the panel. We need to install pavucontrol Install pavucontrol to do so.

After having started the recording from an application we will see the name off the application and the source from where it records in the Recording tab. There we may have to define the source Monitor of <your soundcard> to record:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.