0

I have two different flash drives, one is USB 3 with Ventoy and 2 ISOs on it (Kubuntu and Ubuntu Studio, both 20.04.3), other is USB 2 with only Kubuntu 20.04.3 flashed with Etcher. I've tried all the three, and neither works properly.

  1. Kubuntu doesn't load further than the screen with a "Choose language/Try Kubuntu/Install Kubuntu" window. It's laggy and, when i press the "Try" button, it goes into long loading, after which it crashes.
  2. Ubuntu Studio (with XFCE) doesn't have such screen and the desktop is already available. But the apps don't work: i've opened Firefox, Ardour and others, and it wrote "Crash reporter. The application has a problem and crashed". After several such attempts (also after setting tweaks, but instantly) the system also crashed.

Before the respective logo appeared (and file check, which was always successful) and after every crash there's black screen with the following:

[    0.549881] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
[    0.550761] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80

I've seen another topic on Reddit with similar problem (with Arch tho), and people suggested to turn off TPM in BIOS settings. My BIOS doesn't have such setting at all, despite Windows showing presence of TPM 2.0.

My BIOS also have this weird thing, that when CSM support is on, Fast Boot setting (which should be turned off) is unavailable; it's getting available (and is always turned off, which might be good) only after i turn CSM off, which slows down Live USB booting more.

Weird thing: about a year ago i've tried a Kubuntu 20.04 Live USB, and it worked flawlessly, without any crashes.

Specs: laptop Asus X541UAK, 4 GB RAM, 500 GB HDD, CPU — Inter Core i3-7100, OS — Windows 10 Pro 19043. BIOS v311 (last)

Tech skill level: novice

Update: added Pop!_OS 20.04 ISO (not corrupted either) into Ventoy folder on my USB 3 flash, it behaves identically to Ubuntu Studio.

Update 2: added Manjaro 21.1.1 ISO into Ventoy partition, it loads perfectly and doesn't crash (I've wrote this from Firefox in Manjaro).

I see that an Arch fork works flawlessly, but Ubuntu ones don't. Neither is corrupted.

Hence a new question: I wanna use Kubuntu, not Manjaro, because only on Kubuntu (as an official flavour) i can easily install Ubuntu Studio packages to connect my guitar to my laptop and play it with little to no latency (and i like KDE more than XFCE).

4

1 Answer 1

0

Boot into legacy mode, press F6 and select nomodeset. If you can't boot into legacy mode to do that, boot into UEFI and press E to modify settings and add the nomodeset option.

2
  • Will there be some menu for that or should i enter a command?
    – Acid_Bong
    Sep 4, 2021 at 10:09
  • I added nomodeset in UEFI menu like here, nowt changed
    – Acid_Bong
    Sep 4, 2021 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.