This is a repost of a questions i posted in another question thread that contained other questions. previous quetionI just pulled this out of that question.

System: Asus N43J Intel i5 2.53GHz Nvidia GeForce GT425m VRAM1GB Dual Boot Win7 & Ubuntu 12.04

I can't get the HDMI to work. I've read all kinds of posts, websites, suggestions for about 2 weeks now, ever since 12.04 came out. I can't find anything that works.

I'm using Bumblebee, following the wiki and several other websites, including this: askubuntu how well.... Bumblebee appears to be working when i use the optirun glxspheres or . However, the hdmi isn't working. When i plug it into the TV, nothing happens (like the desktop showing up on the TV). But, when i run, say "optirun totem", the screen goes black, like it is trying, but nothing is being transmitted. When i take out the cable, the little screensaver on the TV comes back.

I saw this video: Bumblebee NVidia Optimus hdmi support on KDE. He's using the (apparently) exact laptop I'm using. All seems to be working.

Any help here?

I can't get HDMI to work. Bumblebee seems to be doing fine, as i can optirun program just fine, and when i optirun VLC/totem, the above happens.

  • Perhaps wiki.bumblebee-project.org/Multi-monitor-setup contains some pointers that can help you? Perhaps you need to change ConnectedMonitor. The default is DFP, use bumblebee-project.org/issues/21 to check whether your monitor is detected. As mentioned in the wiki, remove the UseEDID line. All changes refer to /etc/bumblebee/xorg.conf.nvidia – Lekensteyn May 13 '12 at 9:41
  • @Lekensteyn I have the same problem and the tips in the link you posted partially fixed it. I used the procedure in the section "extra screen". One issue - there is no audio over the HDMI. I think this is probably a separate issue though. – cxrodgers Feb 14 '13 at 20:54

I had (and solved) a similar problem.

I've just installed fresh Ubuntu 12.04 with bumblebee 3.0 and when i try to test it using for example "optirun firefox" i get a blank screen with only the mouse cursor.

When I switch to another console (Alt+Ctrl+F6 for example) and coming back to the regular console (Alt+Ctrl+F7) I see that the firefox window has been opened.

I did

sudo apt-get purge bumblebee
sudo apt-get purge nvidia-current

and then installed the bumblebee again

sudo apt-get install bumblebee

and it started working properly.

| improve this answer | |

See my post here HDMI Issues with Optimus solved It is likely that you have a similar problem and that your TV/monitor and its resolutions are not being identified correctly.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.