1

This question already has an answer here:

I am currently running Ubuntu 12.04 and in Windows 7 on my ATI Mobility Radeon 4300 series graphics card WebGL and hardware acceleration worked perfectly fine. Now on Ubuntu 12.04 I have tried both the open-source drivers and the FGLRX drivers and it no longer works. Could somebody please help? I use Google Chrome 18

marked as duplicate by Mitch, Radu Rădeanu, Kevin Bowen, Basharat Sialvi, Eric Carvalho Jun 9 '13 at 0:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Try launching Chrome using this command:

google-chrome --ignore-gpu-blacklist

Then try webgl test--it worked for me.

0

Try this, it helped me. I have acceleration in 11.10 but on 12.10 i didnt, this solve my problem. http://ubuntufixer.blogspot.com/2012/12/enable-3d-webgl-in-chrome-chromium.html

  • Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Eliah Kagan Dec 19 '12 at 0:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.