I recently purchased an Area 51m R1 (i7 9700k, 32ram, 1tb m2 + 512 m2, rtx2080). I have tried installing Kubuntu but so far haven't got anywhere. After installing kubuntu 21.04 all i get is a black screen. I am installing it on the 1tb drive, so it is seperate from windows

Things Ive tried so far
  • disabling secure boot
  • remaking another live boot
  • using arch/popos/mint/artix(When using popos it wouldnt even boot into the liveboot)
  • ensuring raid 0 is off (ahci is on)
  • editing the grub config to add nomodeset
  • editing the grub config to add like 10 other nosomething
  • using acpi=strict
  • not installing any propeietry software (so not a driver issue)
  • not setting up luks
  • trying to get into tty
  • using recovery options via grub (loads kernel then gets stuck on loading initial ramdisk)
  • trying again after removing the windows drive
  • wiping the drive before running the installer

My bios version is 1.14.0

I cannot use legacy mode because the bios only allows uefi.

The drive definitely works because it had windows installed on it, which i cloned onto the smaller ssd.

If you need any other info i can provide

Thanks in advance

EDIT: After fiddling around for ages, i found that the issue was that i was running sudo apt upgrade every time i installed. After a long time spent fiddling around, i found the offending packages to be grub and shim. Not sure why they break, if anyone has any suggestions im opened to trying them. Also, installing nvidia drivers (440) worked perfectly fine. Sound and everything else is also working, only issue i have now is sleep.

  • 1
    Does this answer your question? My computer boots to a black screen, what options do I have to fix it?
    – user535733
    Aug 25, 2021 at 16:47
  • i did try everything in that thread, but to no avail. seems like its a bios issue, since others have managed to install ubuntu on older bios versions. Aug 25, 2021 at 16:51
  • I have seen this when the BIOS has secure-boot enabled.
    – ash
    Aug 25, 2021 at 17:26
  • as i mentioned in the post, i have disabled secure boot and tried. it doesnt seem to be a secure boot issue, since when creating the secure boot keys im able to add the keys (it comes up as mok management after booting ) Aug 25, 2021 at 17:30

1 Answer 1


My Alienware Area 51M met the same problem recently. After a long test. I confim this is caused by the linux kernerl 5.11

So, no matter what distribution of linux you install, as long as its linux kernel version is 5.11, you will meet the same problem.

I have just tried Ubuntu 21.10 daily build, using the kernel 5.13. And it solves the problem of black screen. So, wait next distribution which uses kernel 5.13.

The other solution is more complicate

  1. get the SSD out of Alienware 51M and install the SSD to another laptop such as Lenovo T series which support NVME SSD.
  2. Install your favorite linux into that Lenovo laptop.
  3. Upgrade the kernel to 5.13.x and config it as the default boot kernel.
  4. get the SSD from Lenovo laptop and install it back to Alienware 51M
  5. Done.

I have not tried the above solution yet because I don't have the second laptop. But I think it works.

  • I will give this a try and report back, thanks Aug 26, 2021 at 13:51
  • tried multiple distros, including kubuntu 21.10 (which is kernel version 5.13), still didnt work. also installed it to another hdd on another pc, updated the kernel to 5.14, and tried (with and without multiple nvidia drivers). still didnt work. i also updated the bios to 1.15.1, which was released recently. Nov 13, 2021 at 18:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .