I would like to attach a .pdf file and get a screen with rectangles. How to fix it? Ubuntu 20.04.2 LTS

Thank you.enter image description here

  • Is this the same problem you had days ago with Skype? Are you sure you installed the additional fonts, accepting the license and all? What are you using here for Whatsapp, the web version or some (unofficial) client, which one? Aug 9, 2021 at 1:30
  • Additional question: Can you open the PDF normally and is it readable? What language(s) / alphabet(s) should be there? Aug 9, 2021 at 1:32
  • A PDF file opens without any problem. I got Whatsapp from Ubuntu Software (WhatsApp for linux (unofficial)). Before WhatsApp for linux I had whatsdesk, and it was fine. Probably it was updated and after that I have this issue.Yes, I did have the same problem with Skype but now it's OK.The Unicode font is there. I tried to take the same steps as for Skype but it does not help.
    – ubontik
    Aug 9, 2021 at 19:46
  • I ran it from terminal and got the following output:$ whatsdesk /bin/sh: 1: update-alternatives: Permission denied (whatsdesk:12130): Gtk-WARNING **: 09:25:43.750: Theme parsing error: gtk.css:1566:23: 'font-feature-settings' is not a valid property name (whatsdesk:12130): Gtk-WARNING **: 09:25:43.755: Theme parsing error: gtk.css:3618:25: 'font-feature-settings' is not a valid property name (whatsdesk:12130): Gtk-WARNING **: 09:25:43.756: Theme parsing error: gtk.css:4080:23: 'font-feature-settings' is not a valid property name
    – ubontik
    Aug 13, 2021 at 16:29
  • look this: askubuntu.com/questions/1224125/… change chromiun and use whatsdesk /kesty It works Jan 25 at 18:09


You must log in to answer this question.

Browse other questions tagged .