1

I am not able to connect to a Windows VM from Ubuntu's Remmina. It was all working fine till the day before yesterday but when I tried yesterday- the issue emerged. I asked my colleagues to try connect to Win server from their systems, surprisingly only Windows users are able to connect but none of Ubuntu users.   I have found similar posts on SE, but they could not helped me. 

[1]. remmina no longer working "cannot connect to RDP server localhost"

[2]. https://unix.stackexchange.com/questions/445613/cant-connect-to-remote-server-using-rdp-remmina-after-upgrade

[3]. Remmina on Ubuntu 20.04 is unable to RDP to Windows 10 Server

This is what I have tried 

(1). [2] suggests  "updating all freerdp2 libraries (used by remmina) to 2.0.0~git20181120.1 version", but I do not know exactly which ones? I have sudo apt install freerdp2-dev 

  (2). Removed the  ~/.config/freerdp/known_hosts2 file

(3). [3] suggested sudo ip link delete docker0, upon trying I received Cannot find device "docker0"

Any suggestions?

0

You must log in to answer this question.

Browse other questions tagged .