2

I just installed Xubuntu 20.04 LTS on an old acer laptop and I noticed two strange things while using the laptop:

  1. Ubuntu shows up as Linpus Lite in the Bios (under the Boot tab) Edit: I confimed now that the Bios just thinks that Ubuntu is Linpus Lite (maybe they both use grub so or something and the laptop doesn't investigate further).
  2. Every time I start the system, I get this weird error(warning?) message:

System BootOrder not found. Initializing defaults. Creating boot entry "Boot0013" with label "ubuntu" for file "\EFI\ubuntu\shimx64.efi"

picture of the system posting

The system starts up just fine, but, as you might have guessed, this boot entry isn't to be found anywhere.

Edit: I can also imagine that the Laptop prohibits OSes from creating their own boot entries.

Here is some hardware info using lshw: (My system is on German, if you have problems understanding a word, just ask me)

        Beschreibung: Notebook
    Produkt: Aspire ES1-331 (Aspire ES1-331_1018_1.18)
    Hersteller: Acer
    Version: V1.18
    Seriennummer: (removed for privacy)
    Breite: 64 bits
    Fähigkeiten: smbios-3.0.0 dmi-3.0.0 smp vsyscall32
    Konfiguration: chassis=notebook family=BSW sku=Aspire ES1-331_1018_1.18 uuid=(removed for privacy)
  *-core
Beschreibung: Hauptplatine
       Produkt: Aspire ES1-331
       Hersteller: Acer
       Physische ID: 0
       Version: V1.18
       Seriennummer: (removed for privacy)
       Steckplatz: Type2 - Board Chassis Location
     *-firmware
          Beschreibung: BIOS
          Hersteller: Insyde Corp.
          Physische ID: 0
          Version: V1.18
          date: 02/01/2018
          Größe: 128KiB
          Kapazität: 8MiB
          Fähigkeiten: pci upgrade shadowing cdboot bootselect edd int13floppynec int13floppytoshiba int13floppy360 int13floppy1200 int13floppy720 int13floppy2880 int9keyboard int10video acpi usb biosbootspecification uefi
7
  • was Linpus installed before?
    – kanehekili
    Jul 26 '21 at 20:55
  • I have a Lenovo V130, and it uses Linpus lite when I press F12, and there is a bootable USB drive. It shows in the temporary boot menu; there is a line 'Linpus lite (and a description of the USB drive)' which can be selected in order to boot from USB. I think Linpus lite belongs to the UEFI/BIOS system.
    – sudodus
    Jul 27 '21 at 7:42
  • Linpus lite was never installed. The Linpus lite entry isn't associated with the USB boot entry, as it is seperate from the Linpus lite entry. Also, this still doesn't explain the being creating an entry error from Xubuntu.
    – lithium
    Jul 27 '21 at 18:45
  • It seems to me that the UEFI/BIOS systems in your Acer and my Lenovo use Linpus lite for (slightly?) different purposes. I found this article at Wikipedia about Linpus Linux and Linpus Lite. But I can't figure out how Acer uses it as some kind of extra interface at boot. I suggest that you search the internet with a search string containing 'Linpus Lite Acer' (without quotes).
    – sudodus
    Jul 27 '21 at 21:05
  • 1
    If I search the term I just get forum posts about: how to get back Linpus Lite because they erased it, that their boot-sticks show up as Linpus Lite, etc. But I just want to know if the bios just thinks that Ubuntu because they are both Linux. Because Linpus is definitely not on there. The HDD was wiped with the Xubuntu install. And I still get the "System BootOrder not found" error (even though I definitely have one in my bios) and that the system is creating a new entry. The Boot0013 also incrementally goes up. I'm at Boot0020 now. And if Linpus isn't Ubuntu, it has actually no boot entry
    – lithium
    Jul 28 '21 at 8:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.