0

I would like to know if there's a way to change the sensitivity (or response) of the Gnome panel when the Autohide option is enabled, because every time I hover over that area it keeps coming up when I don't really need it.

0

Install gconf-editor and browse to apps/panel/top level. Here you must have things like panel_0, panel_1, top_panel_screen0. Find the ones with autohide checked: these are your panels that you have set to autohide (obviously). Tweak the followning variables to get the desired effect. auto_hide_size = 0 hide_delay = 300 unhide_delay = 0

  • That really did the job, thanks buddy (sorry for the late response). – Santiago Sep 9 '12 at 6:27
  • You can mark this as answer if this helped you :) – Shrijit Sep 10 '12 at 6:10
0

The tool you need to install is the compiz config settings manager (sudo apt-get install compizconfig-settings-manager). Once installed go to the Unity plugin (use the search box on the upper left) and click on the experimental. The setting you want is the Launcher Reveal Pressure I think.

  • I have the ccsm, but I don't see the Unity option there. I used the search box but it's not there I think. I don't know if might have something to do but I'm using Ubuntu 10.04, so the Unity option may not appear... Either way the option is there or isn't I really appreciate your fast response and your help. – Santiago May 11 '12 at 5:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.