0

I have previously change xorg.conf files to adjust my screen location, but I am stuck with 800x600 or 1024x800 and no other resolutions

lspci | grep vga detects the card but I do not get the resolutions that should be associated with the card.

I have been unable to adjust the video card on my xserver on 12.04. I have tried to boot into recovery mode and run sudo dpkg-reconfigure xserver-xorg, I cannot find the xorg.conf file when I do a sudo find / -name xorg.conf find no files, sudo find / -name xorg* finds directories and files.

Thank you for taking the time to read the question Wayne

  • Try running sudo updatedb followed by locate xorg.conf; that should show you where it's hiding! :) – ish May 10 '12 at 9:44
0

By default, it seems that having a xorg.conf has been removed from 12.04. The xorg.conf.d directory can be found in /usr/share/X11/. If you put an xorg.conf file in /etc/X11 then the system will pick it up though (and may also pick it up if put in /usr/share/X11 - I haven't tried this). If you have your old one you could try putting it there and seeing if that solves your problem. I have had some problems with this when setting up twinview, but it might be OK for a single monitor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.