7

Recently installed MATE on Ubuntu Hirsute. By default, the notification applet contains a time indicator. I'm using the own time applet which is more powerful (supports timezones, supports displaying seconds. However, I cannot get rid of the clock in the notification bar. Which, frankly, has really nothing to do with notifications anyways so I don't know why it's in there in the first place.

For clarity, this is the one I want to get rid of (crossed out in red):

enter image description here

I've looked through dconf but can nowhere see where this could possibly be configured. Does anyone know how to get rid of it?

2 Answers 2

8

The most elegant solution is to replace Indicator Applet Complete with Indicator Applet and Clock:

Default (Indicator Applet Complete) default
Custom (Indicator Applet + Clock) custom

See screencast for procedure:

panel applet change

Optionally select Lock To Panel for both just added applets.

On my machines I'm doing so and happy with this applet arrangement.

4
  • Thank you! I did not realize there's two indicator applets. Perfectly solves my issue! Commented Jun 26, 2021 at 8:53
  • For completeness, how is the change from one to the other achieved?
    – graham
    Commented Jun 26, 2021 at 9:16
  • @24601 screencast added.
    – N0rbert
    Commented Jun 26, 2021 at 9:28
  • OK thanks but your last action in the screencast removes all the other applets - some of which I need to keep. I can't just remove the default time/date applet
    – graham
    Commented Jun 26, 2021 at 10:03
0

Right click with your mouse on the time and uncheck Lock To Panel after which you will then be able to select Remove From Panel.

1
  • 2
    It will remove whole Indicator Applet Complete, so it is not an option.
    – N0rbert
    Commented Jun 26, 2021 at 8:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .