13

Right now my Helo Address = localhost (helo=localhost). Is it better to set this to my server's domain name? If so, how do I change it? I'm running Ubuntu 12.04 and Postfix. Thanks.

16

You can change it in postfix configuration file /etc/postfix/main.cf.

The helo line is controlled by the smtpd_banner parameter. It probably references the myhostname option. Put your server name there instead of localhost:

myhostname = server.example.com
smtpd_banner = $myhostname

and restart postfix with sudo postfix reload.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.