0

I installed xrdp on my laptop along with xserver-xorg-core and xorgxrdp. Was able to login on windows rdp. But on normal login from laptop, keyboard and mouse were not working. Fixed it by installing xserver-xorg-input-all.

Now I saw only Dummy output on sound settings. I followed this link and was able to bring back two old audio devices that were detected previously: https://www.linuxuprising.com/2018/06/fix-no-sound-dummy-output-issue-in.html But it does not work. Say I once connected my earphone, and it worked on left side. second time it did not work at all. And then it does not detect laptop speakers. Also ubuntu used to prompt when sound device type selection(headphone, headset or mic) . Now no such pop up appears.

Is there way bring back old drivers and tools on the laptop? Also I am ready to remove xrdp if that is required as I don't have much use for it

0

After struggling for past night and going through lot of answers online, finally found answer in another question in this same forum: No sound on 18.04 (This question pointed another question where bios resetting was mentioned.)

Therefore, I'd to reboot and enter into BIOS and disabled audio settings there. Simply logged and straight-away rebooted my system. Then again re-enabled my audio device. Now everything is back to normal. xrdp is fine too. Tried rebooting and everything is fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.