1

I recently switched to Ubuntu from windows. When opening anaconda-navigator the application is opened as below. There is no maximize button available. Searched multiple sites but still don't understand what is wrong.

  • Ubuntu version - 20.04.2 LTS
  • Type - 64 bit
  • GNOME Version - 3.36.8
  • Conda version - 4.10.1

Commands used to open

$ conda activate
$ anaconda-navigator

Opened Window Screenshot 1

Screenshot 2

7
  • can you right click and then maximize? – Irsu85 Jun 17 at 15:22
  • no that option is not there – Chanuka Naveen Koswatta Jun 17 at 15:23
  • The problem is probably that anaconda navigator doesn't like being maximised – Irsu85 Jun 17 at 15:24
  • does it maximise on windows? – Irsu85 Jun 17 at 15:24
  • it does maximize in windows – Chanuka Naveen Koswatta Jun 17 at 15:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.