1

I am attempting a new install of Ubuntu Studio 21.04 on a Samsung Series 5 Ultra Laptop (Intel Core i5, 8 GB ram, 500 GB hard drive). It has proper access to the internet via Wifi. Everything proceeds properly until it is in the step labelled "Contextual Processess Job" at 78% and it fails with the following error:

Installation Failed. External command failed to finish. Command apt install -y -no-upgrade -o Aquire:: gpgv:Options::=ignore-time- conflict shim-signed failed in 300 seconds There was no output from the command

I have confirmed the validity of the downloaded iso using SHA256. and tried the install several times with the same error.

Any suggestions?

Thanks... Tom.

3
  • 1
    Some people suggest switching Secure Boot off fixes the issue. Try not to mess your Windows (if you have one) install though.
    – marko
    May 30, 2021 at 6:19
  • I had the identical error installing Ubunutu Studio 21.10. Did you figure out a solution? My error on install was exactly the same as yours.
    – Mike
    Jan 21 at 22:15
  • That's strange. I found out that there was an update to the secure boot system some time after my initial problems. It was something about shim files. I would have thought that they (Ubuntu) would carry the fix forward. Anyway, turn off secure boot in the bios before installing. That may work... Tom.
    – Tom Cada
    Jan 22 at 23:10

2 Answers 2

0

Thanks for the comment.

I took a different route. I downloaded and installed Kubuntu 20.04 LTS with no problems. I then used ubuntustudio-updater to install the A/V programs that I wanted to use. This all worked fine.

Perhaps the data that the apt-get wanted to access was not available at this time. Although, I tried the Ubuntu Studio install several times over a few days.

We are now a happy camper!

Thanks... Tom.

0

I replicated this on an Acer Swift 3 Ryzen 7 4700U. I'm taking the standard install to reformat the drive completely. The problem is that Secure Boot is enabled. I entered the command line shown, and discovered that a command line prompt is being displayed related to secure boot and installing a Machine-Owner Key in the BIOS to enable drivers. You need to enter OK to continue. I stopped there since I wasn't in the installation any more.

Perhaps there are command line options so the installer will show those prompts? I didn't find any.

Alternately, it seems like you could turn off Secure Boot as a workaround.

I'm going to try KUbuntu 21.04, and then install Ubuntu Studio from there.

1
  • 1
    The KUbuntu 21.04 installer has a checkbox for Secure Boot. If you check it (and you want to watch Netflix or install proprietary drivers), provide a password (twice) to authenticate the drivers on the next boot. You'll get a cryptic prompt next boot - don't click 'continue' - click on 'enroll MOK' and follow the directions which will eventually ask for that password. After that everything seems to work as normal.
    – UserE9
    Jun 21, 2021 at 23:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.