When I try to install ubuntu on my notebook from a disk, I get the screen that asks be what I want to do, (boot live, install etc)... no matter what I do, when I get to the point where I select an option, the disc will start to load, I will see the little man a circle with the keyboard under him, and then shortly after I get this screen:

enter image description here

I have been having this problem since version 10.10. 10.04 worked, and ever since the 10.10, i've tried the new versions and they all give me the same error.

I really love Ubuntu, and I want to use it as my main OS, but this issue prevents me from using it as something other than a virtual machine (which works).

I've tried the following things to resolve this problem.

  • Tried 32bit and 64 bit OS'
  • Tried multiple download ISO's
  • Tried multiple installation versions
  • Tried upgrading from version 10.04

With this, I get an error on the upgrade, my upgrade process freezes, and no key combination will undo the freeze.

  • I have updated my BIOS to the newest version.
  • Run hardware diagnostics on my machine.
  • Looked for BIOS options to specify Video card / CPU video allocation (There's no options for anything like this on my BIOS)
  • I have tried installing Fedora 15-16, and I get the same problem.
  • Googled the world for a solution, and come up empty.

Here are the important specs of my notebook

  • ASUS G51Jx
  • Intel® Core™ i7 720QM
  • 4gb DDR3 RAM
  • NVIDIA® GeForce® GTS 360M 1GB GDDR5 VRAM
  • More here if you need

Thanks to anyone who can help. I really want to get using Ubuntu as my main OS again.

  • Have you updated the Nvidia drivers?? – Sun Dial May 8 '12 at 19:57
  • I can't update video drivers without having an OS installed first, and that's the main problem. I've updated the firmware on my BIOS, but that didn't fix it either :( – Frantumn May 8 '12 at 20:12
  • ASUS users see this pastebin.ubuntu.com/995187 – Emerson Hsieh May 26 '12 at 7:04

When you boot from the live CD press and hold down the left Shift key. This will, after having selected the language, enter the Grub menu:

enter image description here

Press F6 at his screen and select "nomodeset" as a boot option to prevent loading of video drivers during boot.

If that does not resolve the issue try with the alternate CD for a text based installation.

In case you will not be able to boot into a graphical desktop you may try to install the Nvidia graphic drivers from a terminal, e.g. with jockey-text.

Additional note from comment: after a successful installation we may be able to boot to "Recovery Mode" (again hold left Shift key for Grub menu) to install graphic drivers, or if that fails drop to a shell to proceed driver installation from command line.

  • I think I'm on the right track with this solution. I was able to install the OS using nomodeset. However, when I boot up the OS I have a blank screen. Like you said, I may have to install the new NVidia drivers using terminal. This will test my novice Linux Skills :P Thank you for the solution! This seems to have been the right way to get around my issue. :) – Frantumn May 8 '12 at 23:51
  • Yup!!! I ran the OS in safe graphics mode, and then I was able to get past the black screen. I then updated the drivers, and restarted and am good to go! Thank you so much :D you have no idea how long this has stressed me out! – Frantumn May 9 '12 at 0:05
  • 1
    @Frantumn: Really glad you got it sorted out. Just for the records: how did you install which drivers? Did you use jockey-text or did you install the driver with apt-get? – Takkat May 9 '12 at 8:57
  • 1
    When I was in grub, I selected the kernel boot that was recovery mode. Then I chose to boot once with failsafe graphics mode. That allowed me to boot into my desktop environment. Once in there, I simply went to the hardware drivers utility in settings, and installed the newest NVidia driver. I restarted and it worked like a charm. – Frantumn May 9 '12 at 12:41

You say a CD.. 12.04 will not fit on a CD. Where and how did you make your install disk? If it is a downloaded iso try burning it to a DVD. The Windows CD burner is known to be buggy.

  • 1
    ??? 12.04 does fit on a CD. Why do you think otherwise? – fossfreedom May 8 '12 at 20:02
  • Apologies, it was burned to DVD and CD (I'm sure I've tried both over the time I've had this issue). But even still, I've tried numerous ISO images, and discs, I don't think it has to do with the burning software, or the disc. I've used Power ISO primarily, not the windows burning software.I've changed my post to say Disk. – Frantumn May 8 '12 at 20:07
  • I'm puzzled. The little man in a circle usually only appears before any options are entered. This seems a bit different as you select an option and then see the little man. I wonder what is happening here. – barrydrake May 8 '12 at 20:25
  • Writing this from memory, I'm sorry for confusing the steps. To better describe, I'll use this link... I get the screen between steps 2 and 3. I never see Step 3 screamable.com/… – Frantumn May 8 '12 at 20:40
  • fossfreedom - I've seen quite a lot of problems on Ubuntu Answers in which folk had burned a CD using Windows and it would not work properly. If they burn to a DVD it often works. I have not tried it myself - I took the testing daily build which had to go on a DVD. The size of the iso is marked as 701 MB - maybe it's the Windows burner that gives the problem. – barrydrake May 9 '12 at 12:01
  1. Press any key before the Ubuntu installation welcome screen (to open the "Ubuntu CD Advanced Welcome Page Options".

  2. Press F6 and select the nomodeset option and finish the installation.

  3. Hold the shift key while booting from the new installation (to access the GRUB options) and select the recovery mode in the GRUB options.

  4. Using the recovery mode, enable Internet access and open the root console to execute this commands:

    sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
    sudo apt-get update
    sudo apt-get install nvidia-current 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.