1

i ran gnome-system-monitor from command line and i got this error

   Gtk-Message: 21:17:18.579: Failed to load module "canberra-gtk-module"

i tried

sudo apt-get install libcanberra-gtk3-module
sudo apt-get install libcanberra-gtk-module
sudo apt install canberra-gtk*

and i still got the same error

I am on ubuntu 18.04.5 LTS minimal install Note that if i went to the search bar to find system monitor, bypassing the command line terminal, i can open the system monitor program

5
  • 1
    What is the issue? Is system monitor not loading?
    – vanadium
    May 18, 2021 at 14:13
  • @vanadium if i search it through the search bar, it works. But if i try to access it via the command line terminal gnome-system-terminal, it gives an error
    – Iberico
    May 19, 2021 at 0:47
  • To be clear, it gives an error and does not load?
    – vanadium
    May 19, 2021 at 6:57
  • @vanadium yes it gives an error and does not load if I do it via CLI
    – Iberico
    May 20, 2021 at 7:06
  • This is still not clear in your question. Use "edit" to clarify your question. Clear questions are more likely to attract clear and specific answers.
    – vanadium
    May 20, 2021 at 7:46

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.