4

I installed OpenShot and Blender from snap in 18.04 to keep the versions current.

When trying to open an animated title I get the following error message:

Blender, the free open source 3D content creation suite is required for this action (http://www.blender.org).

Please check the preferences in OpenShot and be sure the Blender executable is correct. This setting should be the path of the 'blender' executable on your computer. Also, please be sure that it is pointing to Blender version 2.62 or greater.

Blender Path:
blender

Then going to the terminal I can start blender with the blender command just fine:

$ blender --version
Blender 2.92.0
1
  • Thanks for your contribution! You can come back in a few days to accept your own answer. Accepting an answer is how to mark the question solved on Ask Ubuntu. – Nmath May 7 at 23:33
5

The issue appears to be in the way snap handles symlinks.

In OpenShot go to Edit -> Preferences and instead of put this in the Blender Command (path):

/snap/blender/current/blender

That's it, now enjoy watching your laptop take forever rendering those titles if you're anything like me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.