I set the pointer speed in System Setting as low as possible and it is still way too fast. It is a logitech M185 and I am running Ubuntu 12.04. I have the same mouse with my Mac Mini and it isn't crazy fast like the one on my Ubuntu computer.


I just found the solution in this external page.

It seems that you have to modify the Device Accel Constant Deceleration. The original value is 1, I tried a few settings and it seems that it works perfectly with 2.8 for me.

I used the following command, where 10 is the device id, so you should change the 10 value with the corresponding for you:

xinput --set-prop 10 "Device Accel Constant Deceleration" 2.8

How to know your id device? With this command you will see the list of your device and the id:

xinput --list --short
  • awesome but one issue is when the device reconnects it then resets that setting.
    – Goddard
    Jun 27 '13 at 21:25

As unlikely as it sounds, try unplugging the USB dongle and plugging it back end.
Sometimes this happens when it has hibernated then come back.


Try this - http://www.hidpoint.com/hidpoint/overview/overview.html

It's a Linux version of Logitech's Setpoint software that can act as a configuration tool with various options, including sensitivity control.

  • Doesn't work with Ubuntu 12.04.
    – JL.
    May 11 '12 at 21:29

I am using Ubuntu 14.04, what worked for me is:

xset m 32/10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.