0

I have a SSD (Crucial) and HD (Western Digital) in my PC. I have everything I need and my windows 10 installed on the SSD. I successfully installed Ubuntu on my HD after formatting it. Now when I boot, it goes straight to Ubuntu and when pressing F11 to choose a boot device I see the following options:

SATA3:WDC WD10EZEX-00BN5A0 --- ERROR

SATA4:Crucial_CT256MX100SSD1 --- ERROR

ubuntu (P2: WDC WD10EZEX-00BN5A0) --- BOOTS UBUNTU

ubuntu (P2: WDC WD10EZEX-00BN5A0) --- BOOTS UBUNTU

UEFI OS (P2: (P2: WDC WD10EZEX-00BN5A0) --- BOOTS UBUNTU

UEFI: Built-in EFI Shell --- Opens some type of shell I can type in

When selecting option 1 or 2 I get the following message on a black screen: "Reboot and select proper boot device or insert boot media in selected boot device and press a key"


When I enter BIOS I see the following order for boot priorities (notice no Crucial SSD/Windows listed):

Boot Option #1 [UEFI USB Hard Disk]

Boot Option #2 [UEFI Hard Disk:ubuntu]

Boot Option #3 [UEFI CD/DVD]

Boot Option #4 [UEFI USB CD/DVD]

Boot Option #5 [UEFI USB Key]

Boot Option #6 [UEFI Network]

Boot Option #7 [USB Hard Disk]

Boot Option #8 [USB CD/DVD]

Boot Option #9 [Hard Disk: WDC WD...]

Boot Option #10 [CD/DVD]

Boot Option #11 [USB Key]

Boot Option #12 [USB Floppy]

Boot Option #13 [Network]

I have tried changing the boot order but I don't see anything named after Crucial which is my SSD with windows on it.


I never formatted or overwrote anything on the SSD, Ubuntu is installed on the HD as I planned but when I login to Ubuntu, I can see the SSD and it still has my windows files on it and still has the same amount of GB used (~200). What else can I try to get back into Windows 10? I followed the steps in this YouTube video, except for some reason theirs worked and mine didn't: https://www.youtube.com/watch?v=CWQMYN12QD0

1
  • Do to the way you have installed the 2 OS Grub is confused and only showing the second OS installed. There are so many things that may have been done incorrectly. Some are the 2 OS are using different boot methods IE 1 is BIOS and the other is EFI. If Ubuntu could have seen the windows OS during install it would have asked you if you wanted to install beside. Did it ask you that? – David Apr 21 at 8:42
0

Try to access grub. and see if you have the windows bootable option. I would suggest to download grub-customizer

$ sudo add-apt-repository ppa:danielrichter2007/grub-customizer
$ sudo apt-get update
$ sudo apt-get install grub-customizer
$ grub-customizer

and once open check if you have Windows Boot Manager, if so change the bootable order and try again. Also if you go to General Settings go and change the option that says: Boot default entry after (and set 10 seconds)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.