2

Under the GNOME desktop, app indicators for applications installed as Flatpaks are not showing up in the top panel.

App indicators for applications installed as Snaps, as well as through APT, show without issue.

I have tested with KDE Plasma in the past, and app indicators from all three install methods (Flatpak, Snap, APT) work without issue there.


Any help on the matter would be much appreciated!

1
  • I disable that normally, but for me KeepassXC, a flatpak install, would properly show in the tray using the default, system installed Ubuntu Appindicators extension. – vanadium Apr 19 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.