5

These days we have to use Zoom meeting from time to time for work. Zoom has the annoying habit of going full screen when someone shares their screen. Apparently on other operating systems it is possible to change this behaviour in the preferences, but I can't find any Preferences for Zoom on Ubuntu (18.04).

Is there a way to find these Preferences? Or is there a way to block Zoom doing this from the Ubuntu side?

1 Answer 1

9

As far as I know, both in Linux and Windows Zoom versions, in order to set preferences, you have to join a meeting first. However, the preferences you set remain in effect for subsequent meetings as well.

After you join the meeting, press the "shield" icon in top-left corner to display the connection information (number 1 on the enclosed picture), then press the gear icon to get to the Settings window (2). Select "Share screen" in the Settings window and there you have a setting called "Enter full screen when a participant shares screen" (3).

enter image description here

5
  • What version do you have? (I have 5.1.422789.0705 :P) Because my zoom looks different. I have an (i) icon in the top left that shows the connection information. But no gear icon shows up anywhere when pressing that. The shield icon is next to it, but nothing happens when pressing that.
    – Lu Kas
    Apr 1, 2021 at 16:08
  • @LuKas I have 5.3.465578.0920
    – raj
    Apr 1, 2021 at 17:04
  • Hmm maybe I should update then.
    – Lu Kas
    Apr 4, 2021 at 10:53
  • I guess updating was indeed the solution. But I was actually also hoping for a solution from Ubuntu out to be able to overwrite Zoom (or any application) and prevent it going fullscreen.
    – Lu Kas
    Apr 20, 2021 at 8:37
  • Wow. Those settings were buried! Thanks :-) Sep 5, 2022 at 12:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .