3

I am a novice Linux user. Today, I turned on my system and found out that whenever I open any system apps (like Setting, Files, even the Terminal), a bunch of text was missing from there, and it was showing only the first four letters of every word in the app (Screenshot attached to further visualize the issue)

enter image description here

Please, help me to fix the issue. Thank you all

7
  • Please edit your question and include the screenshot in the message itself.
    – vanadium
    Mar 30 at 9:41
  • It's already in the message.. What do you mean, exactly? sorry, I couldn't understand what you're trying to say
    – Usama Ali
    Mar 30 at 9:44
  • I've updated my question. Is the screenshot visible to you now?
    – Usama Ali
    Mar 30 at 9:46
  • This is good now.
    – vanadium
    Mar 30 at 9:51
  • Ok, do you know what could cause the issue? and how to solve it, please?
    – Usama Ali
    Mar 30 at 9:52
7

I had the exact same condition and I was able to fix it by removing the 3rd party AMD Radeon drivers I had previously installed (and had been working fine up until this morning when I did a SW package upgrade & rebooted). I ran the following commands and rebooted. Now my display is back to normal:

sudo apt install ppa-purge
sudo ppa-purge ppa:oibaf/graphics-drivers
3
  • 2
    Yeah, I had already solved the issue using the exact same method. I found it on a website while searching about the problem, and I forgot to mention it here. Thanks for your answer, btw. I'll mark it as accepted so that it might be helpful to someone in the future.
    – Usama Ali
    Apr 4 at 14:19
  • 1
    I think I might have copy/pasted the wrong commands. I've updated my answer with the command I used to remove the 3rd party AMD Radeon drivers. Apr 8 at 19:58
  • Seems like a lot of people are getting the same issue. So did I. @PeterVinsel 's solution worked perfectly for me. Thank you!
    – angrato
    Apr 12 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.