Unity dash, launcher and notifications goes green after a short moment after login. That happened here:

enter image description here

I use the fglrx driver on my ATI Mobility Radeon HD 4200 series graphics card.

Does anybody know how to fix that?

2 Answers 2


Unity has an effect, known as 'chameleon effect' According to this answer: How do I disable the chameleon effect in notifications and the Unity launcher? there isn't an easy way to turn off this effect.

Specifically, Unity takes similar color to your desktop background.


In Ubuntu 11.10 it can be done with an application called MyUnity.

In Ubuntu 12.04, though, the only way I know to disable this beheaviour is to switch to Unity 2D, and use this (alpha-stage) application to choose a static colour you like.
To run this application you will need mono-runtime. To change the background colours, you need to run the application as root. Other settings you change while running as root will not apply to the current user though, which is a bug. In case things get messy, it always leave a backup of system files that where changed by the application.

I am the maker of the application I referenced to, so if you find any bugs (likely you will), feel free to report them to me (preferably on the Launchpad page, so I can keep track of things).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .