0

I installed Lubuntu 18.04 on an old 32 bits computer. I do not like the default UI and its weird icons (including those for Firefox and other famous ones) eg for gnome's but the LightDM GTK+ settings does not apply any of my changes. Here is for example what I tried to set, with gnome icons and whatever the choice I can make in the list, the UI remains absolutely the same. Is there something to fix first or another way to bypass this issue?

LightDM GTK+ settings window

3
  • "do not like the default UI" makes me think of the desktop itself, but then you talk mostly about changing the greeter (lightdm). It may help if you clarify it's only the greeter you're asking about (as per your provided picture) and not the appearance settings (help.ubuntu.com/community/Lubuntu/Theming)
    – guiverc
    Commented Mar 13, 2021 at 22:44
  • I would say, as I could not make any change in the greeter, I cannot sure if changing it would be enough. Above all I would like to change the icons
    – Severin
    Commented Mar 14, 2021 at 2:47
  • I recall changing it years ago, but Lubuntu switched to using sddm (cosmic, I didn't like sddm at first, feeling a feature (design choice) was a bug initially), I got used to it, before deciding I preferred that design choice and switched my bionic boxes to using sddm as well. I recall having issues with lightdm too, but eventually got what I wanted (or close enough) but i was too long ago. If I have time I'll have a look, but maybe days & hopefully you'll get help from others in the mean time. You could always swap out lightdm (pros & cons of course)
    – guiverc
    Commented Mar 14, 2021 at 5:21

0

You must log in to answer this question.

Browse other questions tagged .