I'm trying to install ubuntu 12.04 on my acer aspire 5551-2450 laptop from a bootable usb drive. I have the usb drive all ready to go but when I boot into it - it just hangs on the install. All I see is SYSLINK...with the names of some people and a blinking cursor. I'm not sure whats going. I tried 32 bit and it hang. So I tried the 64 bit and that also hangs. My Win7 is currently running a 64 bit version.

Would trying it from a cd make any difference?

Any suggestions will be appreciated.

Thanks a lot.


I'm not sure about this, and others may be able to give you a direct answer, but to start with you could try to install Ubuntu 11.10 and then upgrade it to 12.04 You will need to make a bootable USB or a CD of the iso image for Ubuntu 11.10, install it from the USB drive or CD. After you have got that working, you use the update manager to upgrade to 12.04. Good luck

|improve this answer|||||
  • Is 11.10 proven to work on this acer aspire or something? Or are you just spitballing some ideas to me? I'm open to that - I don't need the latest version of Ubuntu to be happy. – Nathan May 5 '12 at 21:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.