I tried to install skype from terminal. (i'm newbie on ubuntu)

but i get an error that says

The following packages have unmet dependencies: skypeforlinux : Depends: libgtk-3-0 (>= 3.21.5) but 3.18.9-1ubuntu3.3 is to be installed E: Unable to correct problems, you have held broken packages.

and I am using Ubuntu 16 LTS.

How to solve this? or how to install the required dependency ?


1 Answer 1


Can you try install with snap?

sudo apt install snapd
sudo snap install skype --classic

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.